domenica 26 agosto 2012

Compilare SDL con Code::Blocks


Per compilare con Code::Blocks programmi con dipendenza in SDL sotto Debian 6.0 e' sufficiente installare mediante apt-get le librerie di sviluppo sotto riportate

libsdl-sound1.2-dev
libsdl1.2-dev
libsdl-image1.2-dev 
libsdl-mixer1.2-dev
libsdl-net1.2-dev
libsdl-ttf2.0-dev
libsdl-ttf2.0-dev